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AÇIKLAMALAR 
KOD 520TC0042 

ALAN Mobilya ve İç Mekân Tasarımı 

DAL/MESLEK Mobilya ve İç Mekân Ressamlığı 

MODÜLÜN ADI Bilgisayarda Üç Boyutlu Çizime Hazırlık  

MODÜLÜN TANIMI 

Bilgisayar destekli üç boyutlu çizim hakkında 
temel bilgilerin verildiği, bu işlemlerde günümüzde 
kullanılan CAD programları hakkında bilgi ve becerilerin 
verildiği bir öğrenme materyalidir.  

SÜRE 40/32 

ÖN KOŞUL  

YETERLİK Bilgisayarda üç boyutlu çizime hazırlık yapmak 

MODÜLÜN AMACI 

Genel Amaç 
Öğrenci; gerekli ortam sağladığında bu modülle 

düzgün, ölçüsünde, kurallara uygun olarak grup mobilya 
çizimi yapabilecektir. 

Amaçlar 

1. Bilgisayarda üç boyutlu kuralına uygun mobilya ve iç 
mekânda çizime hazırlık yapabileceksiniz. 

2. Bilgisayarda üç boyutlu kuralına uygun üç boyutlu 
çizim komutlarını kullanarak çizim yapabileceksiniz.  

EĞİTİM ÖĞRETİM 

ORTAMLARI VE 

DONANIMLARI 

Ortam: Bilgisayar laboratuvar ortamı 
Donanım: Cad çizim proğramları 

ÖLÇME VE 

DEĞERLENDİRME 

Modül içinde yer alan her öğrenme faaliyetinden 
sonra verilen ölçme araçları ile kendinizi 
değerlendireceksiniz.  

Öğretmen modül sonunda ölçme aracı  (çoktan 
seçmeli test, doğru-yanlış testi, boşluk doldurma, 
eşleştirme vb.) kullanarak modül uygulamaları ile 
kazandığınız bilgi ve becerileri ölçerek sizi 
değerlendirecektir. 
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GİRİŞ 
 
 
 

Sevgili Öğrenci, 
 

Mobilya endüstrisi tüm dünyada hızla gelişmekte ve bu nedenle bununla ilgili eğitim 
ihtiyacı da artmaktadır. Mobilya alanında çalışan kalifiye eleman sıkıntısı çekilen şu 
günlerde ülkemizde de meslek liseleri ve yüksek okullar bünyesinde mobilya ve iç mekân 
tasarımı bölümleri açılmaktadır. Bu sevindirici gelişme karşısında ortaya çıkan bazı bilgi 
eksiklikleri gözlenmiştir.  
 

Tüm teknik alanlarda bilinmesi gereken teknik resim mobilya ve iç mekân tasarımı 
alanında da büyük önem arz etmektedir. Örneğin yapılacak mobilya ürünün resminin 
çizilmesi, tasarlanması, üretimi yapılırken, operatörün resme bakarak, üreteceği parçayı 
görmesi ve onunla ilgili olarak kontrollerini yapması, teknik resmin önemini bu alanda da 
göstermektedir.  
 

Hızla gelişen bilgisayar teknolojisi teknik çizimler içinde yerini almış ve bilgisayar 
desteği ile çizim yapabilen çizim programları geliştirilmiştir. Günümüzde teknik ç izimleri 
yapmak için birçok çizim programı vardır ancak doğru olan, yapacağınız çizim için en uygun 
çizim programını seçmektir.  
 

Günümüzde hızla gelişmekte olan bilgisayar teknolojisi, kullandığımız tüm araç 
gereçler üzerinde yerini almış bulunmaktadır. Bilgisayar günlük işlerimizde birçok kolaylık 
sağlamaktadır.  
 

Bu modülde bilgisayar desteği ile çizmiş olduğunuz teknik çizimleri kurallarına 
uygun yüzey işleme ve tolerans işlemlerini yapabilecek, bilgisayarda üç boyutlu kuralına 
uygun mobilya ve iç mekânda çizime hazırlık yapabilecek, bilgisayarda üç boyutlu kuralına 
uygun üç boyutlu çizim komutlarını kullanarak çizim yapabileceksiniz. 
 

Modülü başarı ile tamamlayacağınızı ve modülün hayatınızda olumlu değişiklikler 
yapmasını arzu ediyor, çalışmalarınızda başarılar diliyoruz. 
 
 
 
 
 
 
 
 
 
 
 
 

GİRİŞ 
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ÖĞRENME FAALİYETİ-1 
 
 
 
 
 

Üç boyutlu ortamda çizim yapabilecek ve üç boyutlu düzenleme komutlarını doğru 
olarak kullanabileceksiniz. 
 
 
 
 

 Çevrenizdeki firmaların teknik çizimle uğraşan birimlerini ziyaret ederek 

kullanmış oldukları bilgisayar destekli tasarım programlarını araştırınız.  

 İnternet sitelerinden bilgisayar destekli çizim programlarını araştırınız. 

 AutoCAD programının diğer programlara göre avantaj ve dezavantajlarını 

araştırınız. 

 AutoCAD’in kullanıldığı sektörler ve kullanım nedenlerini araştırınız.  

1.ÜÇ BOYUTLU ÇİZİME HAZIRLIK 
 

1.1.Bilgisayar Destekli Üç Boyutlu Çizim Hakkında Temel Bilgiler 
  

Cad (Computer Aided Desing ) dilimizdeki karşılığıyla Bilgisayar Destekli Tasarım 
programları, tasarımın yapılmasını kolaylaştırmak, hızlandırmak ve kalitesini arttırmak gibi 
amaçlarla kullanmaktır. 
 

Bilgisayarda özel yazılımlar aracılığıyla kusursuz eğriler, çemberler, çizgiler , iki ve üç 
boyutta kombinasyonlarından oluşan nesneler çizebilir. Bu nesneler çoğaltılabilir, taşınabilir, 
döndürülebilir, ölçeklenebilir, silinebilir, birbiriyle kesiştirilebilir, eklenip çıkartılabilir, 
farklı açılardan görüntülenebilir.  
 

1.1.1.Günümüzdeki Önemi ve Endüstride Kullanım Alanları 
 

Günümüzde gelişen teknoloji, üretim sahasında firmalar ın rekabet halinde hatasız ve 
seri bir şekilde üretim yapmalarını sağlamıştır. Bu rekabet ortak olabilmek için firmalar, 
şirketler kıyasıya yarış haline girmişlerdir. 20. yüzyılın sonlarında bu rekabet kendini 
göstermiştir. İşte bu rekabet firmaların varlıklarını sürdürebilmeleri için hızlı ve hassas bir 
üretim yapmaları gerekir.  
 

Bunun için tasarım alanında yeni gelişmelerle Bilgisayar Destekli Tasarım sistemi 
kurulmuştur ve her geçen gün yenilenerek geliştirilmiştir. Bilgisayar destekli çizim, 
mühendislik ve üretim sürecindeki ilk adım üretilecek parçanın bilgisayar ortamında 
çizilmesi ve modellenmesidir.  

ÖĞRENME FAALİYETİ–1 

ARAŞTIRMA 

AMAÇ 
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Bu anlamda Autocad; yenilikçi, kullanımı son derece kolay, windows için hazırlanmış 
3 boyutlu tasarım programıdır. Üç boyutlu çizim ile her türlü makine, tesis, ürün tasarımında 
kullanıcıya Windows’un kolaylıklarını kullanarak hızlı tasarım imkânı sağlar. 
 

1.1.2.Günümüzdeki Kullanılan CAD Programları 
 

CAD kelimesinin açınımı Computer Aided Drafting and Design’dir. Dilimizde 
karşılığı ise BDÇ (Bilgisayar Destekli Çizim) veya BDT (Bilgisayar Destekli Tasarım)dır. 
CAD programlarıyla kolay, çeşitli, kaliteli, doğru ve çok hızlı 2D ve 3D çizim ve tasarımlar 
yapılabilir. Hiçbir zaman unutulmamalıdır ki; CAD programlarını doğru kullanabilmek için 
iyi bir resim bilgisine sahip olmanız gerekmektedir. Bu bilgi birikimine sahipseniz rahatlıkla 
2D ve 3D tasarımlar yapıp, projeler çizebilirsiniz. Bir CAD programının doğru çalışabilmesi, 
verilecek doğru matematik ve geometrik bilgilerle mümkündür. Günümüzde en çok 
kullanılan CAD programlarının başında AUTOCAD programı gelmektedir.   
 

Bunların dışında; CATIA, SOLIDWORKS, SAP2000, AUTODESK INVENTOR vb. 
programlar günümüzde kullanılan başlıca CAD programlarıdır.  
 

1.2.Üç Boyutlu Çizim Komutlarına Ulaşma 
 

1.2.1.Komut Satırından Ulaşma 
 

Komut adlarını direk klavyeden komut satırına yazarak çizimimizi yapabiliriz. Bu 
metodun kullanılması; satır çizgisinde "Command:" (Komut Satırı) yazısının olduğu yere 
(Komut Satırı 1) komutun veya kısaltmasının direk yazılıp Enter tuşuna basılmasıyla komut 
kullanılabilir bir duruma geçer. Resimde "line" komutu yazılıp enter tuşuna basıldıktan 
sonraki işleyiş gösterilmiştir.  
 

 

Resim 1.1: Komut satırı 

1.2.2.Menülerden Ulaşma 
 

Ekranın üst kısmında bulunan çekme menü olarakta adlandırılan menüler, ortak 
işlevlere uygun olarak kategorize edilmiş ve kategoriler menü başlığında toplanmıştır. 
Mouse bu başlığa getirildiğinde koordinat çizgileri kalkar ve Mouse ok şeklini alır. Kursor 
menü başlığında hareket ettirildikçe her menü maddesi belirginleşir. Belirginleşen bu 
maddeler Mouse ile seçilerek istenen kategorideki komutlara ulaşılmış olur. Daha sonra bu 
kategorinin altındaki komutların üzerine gelindikçe bunlarda belirginleşir ve istenen komut 
bunlar arasından seçilerek aktif hale getirilir. 
 

Çekme menü kullanımı AutoCAD 'e diğer Windows programları gibi hız ve kolaylık 
getirmiştir. Bu menülerin kullanımıyla AutoCAD 'e daha hızlı ve kolay resim çizme özelliği 
kazandırılmıştır.  
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Resim1.2: Çekme menü 

1.2.3.Araç Çubuklarından Ulaşma 
 

Alet çubukları hemen çek menü başlığının altında bulunan çubuklardır (Alet 
Çubukları 1). Bunlar en sık kullanılan komutları içerirler. Alet çubukları 
"Tools>Customize>Tollbars..." altından istenilen şekilde özelleştirilebilir. Böylece sizin 
işinizde en çok kullanılan komutları bir alet çubuğunda toplayarak komutlara hızlı erişimi 
sağlarsınız. Alet çubukları, Mouse tuşuna basılı halde ekranın istenilen yerine rahatlıkla 
taşınabilirler.  

Aşağıdaki şekilde hazır olarak gelen araç çubuklarından birini görmektesiniz. 
 

 

Resim1.3: Örnek araç çubuğu 

1.3.Üç Boyutlu Çizim Komutları 
 

1.3.1.Katı Modelleme Komutları (Solids)  
 

Katı modelleme, yüzey modellemeye göre içi dolu katı modeller elde etmek için 
kullanılan modelleme tekniğidir.  
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Gerçek ortamdaki gibi 3d katılarında bilgisayar ortamında olmasına karşın belli bir 
hacim, kütle, vb. özellikleri vardır. Bu nesneler üzerinde gerçek hayattaki gibi her türlü 
işlemi yapabilirsiniz. Yani; kesebilir, içini boşaltabilir, delik delebilir ve hatta nesnelerin 
üzerinde delik delip, pah kırıp, yuvarlata da bilirsiniz. 
 

Aşağıdaki resimde üç boyutlu katı modelleme araç çubuğu görülmektedir.  
 

 

Resim 1.4: Solids (katılar) araç çubuğu 

Kutu (Box): Dikdörtgen prizması şeklinde içi dolu kutular oluşturmak için kullanılan 
komuttur. 
Küre (Sphere): İçi dolu küre oluşturmak için kullanılan komuttur. 
Silindir(Cylinder): İçi dolu silindir oluşturmak için kullanılan bir komuttur. 
Koni(Cone): İçi dolu koni çizmek için kullanılan komuttur. 
Kama(Wedge): Üçgen prizma kamayı çizmek için kullanılan bir komuttur.  
Simit Şeklinde Katı(Torus): Simit şeklinde katılar elde etmek için kullanılan komuttur. 
Extrude: İki boyutlu bir nesneyi, yükseklik vererek veya bir yol üzerinde izleterek katı 
modeller oluşturan bir komuttur.  
Revolve: İki boyutlu bir profili döndürerek yani bir eksen etrafında çevirerek katı cisim 
oluşturur.  
Slice: Katı modelleri keserek istenilen parçasını elde eden bir komuttur. 
Sectıon: katı modelleri keserek kesit almayı sağlayan komuttur.  
Interference: İki katı modelin kesişiminden bir başka katı model oluşturan bir komuttur. 
 
 

1.3.2.Kutu(Box )  
 
Komut   : box 
Çekme Menü  : Draw → Solid → Box 
Solid Araç Çubuğu : Box Düğmesi 
 

Box komutuna girdikten sonra, bir başlangıç noktası seçilir. Herhangi bir yöntem 
seçmeden, bu kısımdan sonra yapılması gereken rectangle komutunda olduğu gibi x ve y 
uzunlukları girilir. Burada x ve y değerleri verilirken “@” işareti unutulmamalıdır. Son 
olarak yükseklik değeride yazıldıktan sonra onaylanır.  
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Resim 1.5: Kutu 

Komut: _box 
Specify corner of box or [Center] <0,0,0>: 
(Bir başlangıç noktası seçilir.) 
Specify corner or [Cube/Length]: @20,30 
(Dikdörtgenin x ve y değerleri girilir.) 
Specify height: 45 
(Yükseklik değeri girilir ve enter) 
 
 

1.3.3.Küre (Sphere )  
 
Komut   : sphere 
Çekme Menü  : Draw → Solid → Sphere 
Solid Araç Çubuğu : Sphere düğmesi 
 

Solid Araç çubuğundan Sphere’i seçtikten sonra, bir merkez nokta ve bir yarıçap veya 
diameter yöntemine girerek çap vermek suretiyle küreyi oluşturabiliriz.  

 

Resim 1.6: Küre 

 

 

 

mailto:@30
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Komut:_sphere 
Current wire frame density: ISOLINES=4 
Specify center of sphere < 0, 0, 0 >: 
(Kürenin merkezini işaretleriz.) 
Specify radius of sphere or [Diameter]: 25 
(Kürenin yarıçap değerini yazdıktan sonra enter ile işlem tamamlanır.) 
 

1.3.4.Silindir (Sylınder )  
 
Komut   : sylinder 
Çekme Menü  : Draw → Solid → Sylinder 
Solid Araç Çubuğu : Sylinder düğmesi 
 

Solid araç çubuğundan Sylinde’i seçtikten sonra, tabanın merkezi için başlangıç 
noktası belirlenir. Daha sonra yarıçap veya çap değerleri girilir. Son olarak yükseklik değeri 
girilerek silindir çizimi tamamlanır. 

 

Resim 1.7: Silindir 

Komut: _cylinder 
Current wire frame density: ISOLINES=4 
Specify center point for base of cylinder or [Elliptical] < 0, 0,0 >: 
(Silindirin merkezi için başlangıç noktası belirlenir.) 
Specify radius for base of cylinder or [Diameter]: 20 
(Silindirin yarıçap değeri girilir.)  
Specify height of cylinder or [Center of other end]: 40 
(Silindirin yükseklik değeri yazılır ve enter ile işlem tamamlanır.) 
 

 

1.3.5.Koni (Cone ) : 
 
Komut   : cone 
Çekme Menü  : Draw → Solid → Cone 
Solid Araç Çubuğu : Cone düğmesi 
 

Solid Araç çubuğundan cone’i seçtikten sonra, bir merkez işaretlenir yarıçap veya çap 
değeri girdikten sonra yükseklik değeri verip çizim tamamlanır. 
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Resim 1.8: Koni  

Komut:_cone 

Current wire frame density: ISOLINES=4 
Specify center point for base of cone or [Elliptical] < 0, 0, 0 >: 
(Coninin taban daire merkezi değerleri verilir.)  
Specify radius for base of cone or [Diameter]: 25 
 (Coninin taban yarı çap değeri girilir.) 
 Specify height of cone or [Apex]: 50 
(Coninin taban daire merkezine dik olan yüksekliği girilir ve enter ile işlem tamamlanır.) 
 

1.3.6.Kama (Wedge)  
 

Komut   : wedge 
Çekme Menü  : Draw → Solid → Wedge 
Solid Araç Çubuğu : Wedge düğmesi 
 

Solid Araç çubuğundan wedge’i seçtikten sonra, bir başlangıç noktası belirlenir. Daha 
sonra x ve y değerleri girildikten sonra yükseklik değeri girilir ve enter işlemi yapılarak 
işlem tamamlanır.  

 

Resim 1.9: Kama 
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Komut:_wedge 
Specify first corner of wedge or [CEnter]  < 0, 0, 0 >: 
(Bir başlangıç noktası girilir.) 
Specify corner or [Cube/Length]: @15,35 
(Dikdörtgenin karşı köşe uzunluklarını koordinat değeri olarak girilir.) 
Specify height: 45 
(Yükseklik değeri girilir ve enter ile işlem tamamlanır.) 
 
 

1.3.7.Halka (Torus )  
 
Komut   : torus 
Çekme Menü  : Draw → Solid → Torus 
Solid Araç Çubuğu : Torus düğmesi 
 

Öncelikle cismin merkezi işaretlenir, sonraki adım ise cismin ana yarıçapını veya 
çapını girmek, son olarak ta cismi oluşturan tüpün yarıçapını veya çapını girerek işlem 
tamamlanır. 

 

Resim 1.10: Halka 

 

Komut: _torus 
Current wire frame density:  ISOLINES=4 
Specify center of torus < 0,0, 0 >: 
(Bir başlangıç noktası girilir.) 
Specify radius of torus or [Diameter]: 40  
(Simidin ana yarıçap değeri girilir.)  
Specify radius of tube or [Diameter]: 10  
(Tüpün yarıçap değeri girilir ve enter ile işlem tamamlanır.) 
 
 

1.3.8.Yükselterek Katılaştırmak (Extrude)  
 
Komut   : extrude 
Çekme Menü  : Draw → Solid → Extrude 
Solid Araç Çubuğu : Extrude düğmesi 
 

mailto:@30
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Exdrude aracı ile 2 boyutlu bir nesneye,  kalınlık vererek uzatır veya yükseltir.  İki 
boyutlu nesnelerden katı elde etmek için nesnelerin mutlaka kapalı olması gerekir veya 
polyline,  polgon, rectangle gibi hazır kapalı nesneler de kullanılabilinir. Nesneler eğer çok 
çizgiden oluşuyorsa, mutlaka onları tek tanımlı hale getirmeliyiz.  
 

Birçok tanımlı nesneyi aşağıdaki basamakları uygulayarak tek tanımlı hale 
getirebiliriz; Pedit yapabilmek için;  Modiyfy II araç çubugundan edit polyline düğmesini 
tıklayarak, Komuta giriyoruz. 
 

Komut: _pedit  
Select polyline or [Multiple]: Object selected is not a polyline 
Do you want to turn it into one? <Y> 
(İlk nesne seçilerek onaylanır.) 
Enter an option [Close/Join/Width/Edit vertex/Fit/Spline/Decurve/Ltype gen/Undo]: j 
(birleştirme işlemi için Join yöntemine ”j” yazıp onaylanır ve birleştirilecek nesneleri 
seçtikten sonra onaylıyarak pedit işlemi tamamlanır.) 
 
Height of Extrusion:  İki boyutlu bir nesneyi kendi kesiti boyunca yükseklik vererek 
yükseltmek 

 

Resim 1.11: Extrude yöntemi ile çizilmiş kutu 

 

Komut: _extrude 
Current wire frame density: ISOLINES=4 
Select objects: 1 found 
Select objects: 
(Yükseltilecek nesne seçilir.)  
Specify height of extrusion or [Path]: 45  
(Yükselme değeri girlir.)  
Specify angle of taper for extrusion <0>: 
(Yükselmenin nesneye dik olması için bu kısımda herhangi bir değer girilmeden tamamlanır. 
Eğer içe veya dışa doğru eğimli yükselme istenirse “+ “ ve “-“ değerlerle işlem tamamlanır.) 
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1.3.9.Döndürerek Katılaştırmak (Revolve)  
 
Komut   : revolve  

Çekme Menü  : Draw → Solid → Revolve 
Solid Araç Çubuğu : Revolve düğmesi 
 

Revolve sayesinde, iki boyutlu nesne bir eksen etrafında döndürülerek 3 boyutlu 
dairesel bir katı nesne elde edilir. Komuta girdikten sonra nesne seçilir, daha sonra döndürme 
ekseni seçimi yapılır. Döndürme işlemini istenilen açı değeri girilerek de katı hale 
çevirilirebilinir. 
 

  
 

360 derece döndürülmüş profil   180 derece döndürülmüş profil 

Resim 1.12: Revolve yöntemi ile çizilmiş katı cisim 

Komut: _revolve 
Current wire frame density:  ISOLINES=4 
Select objects: 1 found Select objects:  
(Nesne seçilir.) 
Specify start point for axis of revolution or define axis by [Object/X (axis)/Y (axis)]: 
(Dönme ekseni üzerinde 1. Nokta seçilir.) 
Specify endpoint of axis: 
(Dönme ekseni üzerinde 2. noktayı seçilir.) 
Specify angle of revolution <360>: 
(Nesne eksen etrafında 360 derece dönmesi istenirse enter işlemi yaparak işlem tamamlanır.) 
 

1.3.10.Kesmek (Slıce )  
 
Komut   : slice 
Çekme Menü  : Draw → solids → slice 
Solid araç çubuğu  : Slice düğmesi 
 

Üç boyutlu nesneyi kesmek işlemini yapan komuttur. Bu komutla bir kesme düzlemi 
oluşturulur burada istenirse katı ikiye ayrılabilir veya diğer parça silinebilir. Slice komutunda 
7 tane kesme yöntemi çıkar. 
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Komut: Slice   
Select objects : 1 found  
(Kesilecek nesne seçilir.) 
Select objects : 
(Enter işlemi yapılır.) 
select object : specify first point on slicing plane by [ object / Z axis / View / XY / YZ / ZX 
/3pointS] <3point>: 
(Burada herhangi bir yöntem girilmesse otomatik olarak 3 point yöntemi geçerli olur.) 
 
3 POINTS: Nesnenin içinden bir kesme düzlemi tanımlayan herhangi üç nokta işaretlenir. 
Kesme komutunda en kullanışlı yöntem budur. 
 

 

Resim 1.13: Slice ile kesilmiş katı cisim 

Komut: Slice  
Select objects : 1 found  
(Kesilecek nesne seçilir.)  
Select objects : 
(Seçilecek başka nesne yoksa enter ile onaylanır.) 
Select object : specify first point on slicing plane by [ object / Z axis / View / XY / YZ / ZX / 
3pointS]<3point>: 
(Enter yaparak 3 point yöntemi onaylanır ve ilk nokta nesne üzerinde seçilir.) 
Specify second point on plane : (İkinci nokta seçilir.)  
Specify third point on plane : (Üçüncü nokta seçilir.) 
Specify a point on desired side of the plane or [Keep Both Side] : 
(Nesne kesildiği zaman kalması istenen taraf seçilir. Eğer kesme işleminden sonra her iki 
tarafında kalmasını istersek “b” yazıldıktan sonra enter ile işlem tamamlanır.)  
 
Z Axis : XY düzleminde iki nokta işaretleyip bunlara Z eksenine dik gelecek bir kesme 
düzlemi oluşturulur. 
View : Özellikle perspektif modda bakış açısına dik bir kesme düzlemi oluştururulduğu 
varsayılır.  
XY : Nesne üzerinde bir nokta işaretleyerek buradan mevcut UCS’nin XY düzlemine 
paralel bir kesme düzlemi oluşturulur.  
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YZ : Nesne üzerinde bir nokta işaretleyerek buradan mevcut UCS’nin YZ düzlemine 
paralel bir kesme düzlemi oluşturulur.  
ZX : Nesne üzerinde bir nokta işaretleyerek buradan mevcut UCS’nin ZX düzlemine 
paralel bir kesme düzlemi oluşturulur.  
 
 

1.3.11.Kesit Al ( Section ) : 
 
Komut   : section 
Çekme Menü  : Draw → solids → section 
Solid araç çubuğu   : section düğmesi 
 

Section komutu kullanım olarak slice ile aynıdır. Bu komut ile düzlem geçirilen 
yerdeki kesiti çıkartmasıdır. 
 

 

Resim 1.14: Section aracı ile kesiti alınmış cisim 

Komut: Section 
Select objects : 1 found 
(Kesiti alınacak nesne seçilir.) 
Select objects : 
(Seçilecek başka nesne yoksa enter ile onaylanır.) 
Select object : specify first point on section plane by [ object / Z axis / View / XY / YZ / ZX 
/ 3points]<3point>: 
(Enter yaparak 3 point yöntemi onaylanır ve ilk nokta nesne üzerinden seçilir.) 
Specify second point on lane : (İkinci nokta seçilir.)  
Specify third point on plane : (Üçüncü nokta seçilir.) 
 
Z Axis : XY düzleminde iki nokta işaretleyip bunlara Z eksenine dik gelecek bir kesit 
düzlemi oluşturulur.  
View : Özellikle perspektif modda bakış açımıza dik bir kesit düzlemi oluşturulduğu 
varsayılır.  
XY : Nesne üzerinde bir nokta işaretleyerek buradan mevcut UCS’nin XY düzlemine 
paralel bir kesit düzlemi oluşturulur.  
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YZ : Nesne üzerinde bir nokta işaretleyerek buradan mevcut UCS’nin YZ düzlemine 
paralel bir kesit düzlemi oluşturulur.  
ZX : Nesne üzerinde bir nokta işaretleyerek buradan mevcut UCS’nin ZX düzlemine 
paralel bir kesit düzlemi oluşturulur.  
 

1.3.12.Arakesit Almak / Çakışma Analizi ( Interfere )  
 
Komut   : interfere 
Çekme Menü  : Draw → solids → Interfere 
Solid araç çubuğu : Interfere düğmesi 
 

Bu kesit bazen geometrik şekillerle elde edemeyeceğimiz, şekilleri elde etmemizi 
sağlayabilir. Birbirine temas eden, katı bir dikdörtgenler prizması ve bir silindir çizelir, 
Interfere komutunda, ilk olarak dikdörtgenler prizması seçilir daha sonra ikinci olarak 
silindir seçilir ve enter işlemi yapılır. Bu aşamadan sonra arakesitin oluşması isteniyorsa (y) , 
eğer oluşması istenmiyorsa (n) yazıp enter işlemi yapılır ve arakesit oluşturulur.  Oluşturulan 
arakesit çıkartırılarak istediğiniz gibi kullanabilirsiniz.  

 

Resim 1.15: İnterfere aracı ile ara kesiti alınmış cisim 

Command: _interfere  
Select first set of solids: Select objects: 1 found 
Select objects: 
(Birinci nesne seçilir.) 
Select second set of solids: Select objects: 1 found Select objects: 
(İkinci nesne seçilir ve enter işlemi yapılır.) 
Create interference solids? [Yes/No] <N>: y 
(Oluşan arakesitin kalması in “y” yazıp enter ile işlem tamamlanır) 
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1.4.Kullanıcı Koordinat Sistemi (UCS) 
 

UCS “User Coordinate System”ingilizce isminden de anlaşılabileceği gibi kullanıcı 

koordinat sistemi anlamı gelir. Bilgisyar ortamında koordinat sistemi kullanıcının isteğine 
göre değiştirilebilir ve bu koordinat sistemlerinin sayısı sonsuz sayıda arttırılabilinir. 
Kullanıcının tanımladığı bu değişik koordinat sistemlerinin her birine UCS denir.  
 

Her koordinat sisteminin bir başlangıç noktası olmak zorundadır. Dünya koordinat 
sisteminin başlangıç noktası (0,0,0) olarak tanımlanmıştır. İki boyutta çalışılıyorsa (0,0) 

noktası da yeterli olacaktır. AutoCAD’de dünya koordinat sistemi “World Coordinate 

System WCS olarak adlandırılır.  

 

Resim 1.16: UCS (Birleşik koordinat sistemi) araç çubuğu 

UCS   : Kullanıcı koordinat sistemi yöneticisidir.  
Display UCS Dialog : Tanımlanarak saklanmış kullanıcı koordinat sistemi yöneticisidir. 

UCS Previous  : Bir önceki UCS’ ye döner. (UCS↵ ve P↵) 

World UCS  : UCS’yi dünya-yer koordinat sistemine alır.  

Object UCS  : Seçilen nesneye göre yeni koordinat sistemi tanımlar. 
Face UCS  : Seçilen yüzeye göre yeni koordinat sistemi tanımlar. 
View UCS   : Ekranı XY düzlemli koordinat sistemine alır. 
Origin UCS   : Orijinin yeri değiştirilerek yeni UCS tanımlanır. 

Z Axis Vector UCS : UCS’ ye yeni orijin verilerek, doğrultunun istenilen pozitif Z “+Z” 

ekseni tayini ile yeni koordinat sistemini tanımlar.  
3 Point UCS   : UCS orijinini ve pozitif yönlü X ve Y eksenlerinin yönü verilerek 
yeni koordinat sistemi tanımlanır. 

X Axis Rotate UCS : Aktif UCS’ yi X ekseni etrafında döndürür. 

Y Axis Rotate UCS : Aktif UCS’ yi Y ekseni etrafında döndürür. 

Z Axis Rotate UCS : Aktif UCS’ yi Z ekseni etrafında döndürür. 

Apply UCS   : Seçilen görünüm bölgesine aktif UCS’ yi uygular.  

  

1.4.1.Bir Önceki Ucs’ye Dönme ( Ucs Prevıous ) 
 

Komut : UCS 
Çekme Menü : Tools → UCS →Previous 
Standart Araç Çubuğu : UCS Previous 

Bir önceki UCS’lere hızlı bir şekilde geri dönüşü sağlar. AutoCAD hafızasında 10 
adet UCS saklayabilir. Önceki görünüşe geçildiği zaman, sonrakine geri dönemezsiniz.  
 



  

17 
 

1.4.2.Dünya Koordinat Sistemi ( World Ucs ) 
 

Komut : UCS 
Çekme Menü : Tools → UCS → World 
Standart Araç Çubuğu : World UCS 

 

Hangi UCS’de olursanız olsun, sizi dünya koordinat sistemine yani AutoCAD’in ilk 
başlangıçta kullandığı UCS gösterimine geri döner. Aynı zamandabu ilk sıfır noktasının 
olduğu yerdir. 
 

1.4.3.Nesneden Ucs Oluşturma (Object Ucs) 
 

Komut : UCS 
Çekme Menü : Tools → UCS → Object 
Standart Araç Çubuğu : Object UCS 

 
Çizilmiş bir cismin, çizilirken oluşturulmuş özgün koordinat düzlemine hizalanarak 

yeni bir UCS oluşturur. Oluşturulacak UCS iki boyutlu çizimler üzerinde ( yay, çember, 
ölçü, çizgi, polygon, vb. ) olabilir. Fakat 3d katı, 3d bileşik çizgi, 3d polyline, 3d mesh, eğri 
veya elips üzerinde oluşturulamaz.  
 

Araç çubuğu üzerinden Object UCS ikonuna tıkladıktan sonra bizden çizimi yapılmış 
obje üzerinden veya obje dışında iki boyutlu bir çizim üzerinden bir nokta seçmemiz istenir, 
nokta seçildikten sonra yeni UCS ikonunun oluştuğunu görebilirsiniz.  
 

   

Resim 1.18: Nesne Üstünden Oluşturulmuş UCS 

1.4.4.Yüzeyden Ucs Oluşturma (Face Ucs) 
 

Komut : UCS 
Çekme Menü : Tools → UCS → Face 
Standart Araç Çubuğu : Face UCS 

 

 
X,Y düzlemini üç boyutlu katı nesnelerin yüzlerinden hangisi seçilirse o yüzeyde UCS 

oluşturulur. Araç çubuğu üzerinden Face UCS ikonuna tıkladıktan sonra nesnenin hangi 
yüzüne X,Y‘yi atamak istiyorsak o yüzey seçilir ve enter ile onaylanarak işlem tamamlanır.  
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Resim 1.17: Yüzeyde Oluşturulmuş UCS  

1.4.5.Bakış Açısından Ucs Oluşturma ( Vıew Ucs ) 
 

Komut : UCS 
Çekme Menü : Tools → UCS → View 
Standart Araç Çubuğu : View UCS 

 
Perspektif modda iken, cephe görünüşlerinde yeni bir UCS yaratmak veya 

değiştirmek için oldukça kullanışlı bir komuttur. Araç çubuğu üzerinden Wiew UCS 
ikonuna tıklayınca bakış açısı ne olusa olsun UCS’yi iki boyutlu çizimdeki gibi X,Y 
düzlemine çevirir.  

 

   

Resim 1.18: İki Boyuta Döndürülmüş UCS 

1.4.6.Orjinin Yerini Değiştirme (Orjın Ucs) 
 

Komut : UCS 

Çekme Menü : Tools → UCS → Origin 

Standart Araç Çubuğu : Origin UCS 

 
Bu komutla orjinin yerini istenilen yer olarak ayarlayabiliriz. Araç çubuğu üzerinden 

Orjin UCS ikonuna tıklayınca, komut satırında orjin noktasının yeni yeri istenir burada 
ekranının herhangi bir yeri tıklanır veya koordinat değerleri girilerek işlem tamamlanır.  
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Resim 1.19: Yeri değiştirilmiş orjin 

1.4.7.Z Ekseni Doğrultusu İle Ucs Oluşturma ( Z Axıs Vector Ucs ) 
 

Komut : UCS 

Çekme Menü : Tools → UCS → Origin 

Standart Araç Çubuğu : Origin UCS 
 

Bir orijin noktası verilip ardından artı değerli bir z ekseni belirtildiği zaman yeni bir 
UCS tanımlar.  
 

Araç çubuğu üzerinden Z AXIS VECTOR UCS ikonuna tıklayınca, komut satırında 
orjinin yeni yeri istenir burada herhangi bir koordinat değeri veya ekranda herhangi bir yere 
tıklanır. Daha sonra Z ekseninin pozitif yönü istenir, burada ikinci bir koordinat değeri veya 
ekranda istenilen bir yere tıklanır ve işlem tamamlanır. Burada Z’nin yönü ilk işaretlenen 
noktadan ikinci girilen noktaya doğru olacak ve diğer eksenler ise bu yöne göre 
konumlanacaklardır.  

 

   
 

Resim 1.20: Konumu değiştirlmiş Z ekseni 
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1.4.8.3 Nokta İle Ucs Oluşturma (Poınt Ucs)   
 

Komut : UCS 

Çekme Menü : Tools → UCS → 3Point 

Standart Araç Çubuğu : 3Point UCS 
 

AutoCAD’de kullanıcı koordinat sistemini tanımlamanın en kullanışlı yollarından 
biridir. Bu komutla hem orijin hem de UCS’yi değiştirmek mümkündür.  

 
Araç çubuğu üzerinden Point UCS ikonuna tıklayınca, bizden 3 nokta belirlememiz 

istenir, 1. nokta = origin, 2. nokta = X, 3. nokta = Y değerleridir. Bu noktalar girildiği 
zaman origin’i belirlemiş ve x,y düzlemi tanımlamış olur. Z ise X,Y`ye göre kendiliğinden 
konumlanacaktır. 
 

    

Resim 1.21: 3 Nokta yöntemi ile oluşturulmuş yeni orjin 

1.4.9.Ucs’yi X Ekseni Etrafında Döndürme (X Axıs Rotate Ucs) 

 
Komut : UCS 
Çekme Menü : Tools → UCS → X Axis Rotate 
Standart Araç Çubuğu: X Axis Rotate UCS 

 

Bu komut ile çizimde kullanılan UCS’yi, X ekseni etrafında döndürmeye yarar. 
Burada Origin’nin konumunda bir değişiklik olmaz. Değişen sadece Y,Z düzleninin 
konumudur. 
 

Araç çubuğu üzerinden X AXIS ROTATE UCS ikonuna tıklayınca, komut satırında 
dönme değeri istenir buraya istenilen değer girilir ve enter ile işlem tamamlanır. 
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Resim 1.22: X Ekseninde 90
o
 Derece Döndürülmüş UCS  

1.4.10.Ucs`yi Y Ekseni Etrafında Döndürme (Y Axıs Rotate Ucs) 

 

Komut : UCS 
Çekme Menü : Tools → UCS → Y Axis Rotate 
Standart Araç Çubuğu : Y Axis Rotate UCS 

 
Bu komut ile çizimde kullanılan UCS’yi, Y ekseni etrafında döndürmeye yarar. 

Burada Origin’nin konumunda bir değişiklik olmaz. Değişen sadece X,Z düzleninin 
konumudur. 
 

Araç çubuğu üzerinden Y AXIS ROTATE UCS ikonuna tıklayınca, komut satırında 
dönme değeri istenir buraya istenilen değer girilir ve enter ile işlem tamamlanır. 
 
 

   

Resim 1.22: Y Ekseninde 90
o
 Derece Döndürülmüş UCS  
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1.4.11.Ucs’yi Z Ekseni Etrafında Döndürme ( Z Axıs Rotate Ucs ):   
 

Komut : UCS 

Çekme Menü : Tools → UCS → Z Axis Rotate 
Standart Araç Çubuğu : Z Axis Rotate UCS 

 
Bu komut ile çizimde kullanılan UCS’yi, Z ekseni etrafında döndürmeye yarar. 

Burada Origin’nin konumunda bir değişiklik olmaz. Değişen sadece X,Y düzleninin 
konumudur. 
 

Araç çubuğu üzerinden Z AXIS ROTATE UCS ikonuna tıklayınca, komut satırında 
dönme değeri istenir buraya istenilen değer girilir ve enter ile işlem tamamlanır. 

 

   

Resim 1.22: Y Ekseninde 90
o
 Derece Döndürülmüş UCS  
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UYGULAMA FAALİYETİ 

İşlem Basamakları Öneriler 

 İki boyutlu sekizgen çiziniz. 
 

 
 

 ”Extrude” komutunu giriniz.  
(Ext. komutu kullanılmadan önce 
Pedit, Polyline, Region veya doğrudan 
Polygon komutlarının birisi ile bileşik 
çizgi oluşturulmalıdır.) 
 
 Select objects: Sekizgeni seçiniz 
(Seçtiğimiz sekizgenin kenar çizgileri 
belirginleşecektir.) 

Select objects: ↵(Boş enter) 

Specify height of extrusion or [Path]: 

100mm↵  Seçilen görünüşe yükseklik 

veriniz. 
Specify angle of taper for extrusion 

<0>: ↵Açı vermeyeceksek enter ile  işlem 

tamamlanır.  
 

 

 
 Bilgisayar destekli çizim programını 

çalıştırınız. 

 Solids araç çubuğundan Extrude 
komutunu çalıştırabilirsiniz. 

 
 Draw menüsünden Solids → Extrude 

komutunu çalıştırabilirsiniz. 
 
 Komut satırından (Command: extrude 

) yazarak komutu çalıştırabilirsiniz.  
 
 Belirli aralıklarla kayıt yapınız. 

UYGULAMA FAALİYETİ 
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 İki boyutlu bir profil çiziniz. Ayrıca 

10mm.mesafede bir döndürme ekseni çiziniz. 
 

 
 
 “Revolve” komutunu giriniz. 
 Select objects: Profili seçiniz. 
 Specify start point for axis of revolution 

or define axis by [Object/X (axis)/Y 
(axis)]: ( Döndürme doğrusunun 

birinci noktasını seçiniz. ) 
 Specify endpoint of axis: ( Döndürme 

doğrusunun ikinci noktasını seçiniz.) 

 Specify angle of revolution<360>: 360↵ 

 

 
 

 
 Bilgisayar destekli çizim programını 

çalıştırınız. 

 Solids araç çubuğundan Revolve 
komutunu kullanarak çalıştırabilirsiniz.  
 

 Çizim (Draw) menüsünden “ Revolve” 

komutunu çalıştırabilirsiniz. 
 
 Komut satırına (Command)  “Revolve” 

yazarak komutu çalıştırabilirsiniz.  
 
 Belirli aralıklarla kayıt yapınız. 

 

 

 

 
 

 



  

25 
 

 

KONTROL LİSTESİ 
Bu faaliyet kapsamında aşağıda listelenen davranışlardan kazandığınız beceriler için 

Evet, kazanamadığınız beceriler için Hayır kutucuğuna  (X) işareti koyarak kendinizi 
değerlendiriniz. 
 
 
 
 

Değerlendirme Ölçütleri Evet Hayır 

1 Programı çalıştırabildiniz mi?    

2 
Menü çubuğundan “Extrude” komutunu 

çalıştırabildiniz mi?  

  

3 “Extrude” işlemini yapabildiniz mi?   

4 
Menü çubuğundan “Revolve” komutunu 
çalıştırabildiniz mi?  

  

5 “Revolve” işlemini yapabildiniz mi?    

6 
Yaptığınız çalışmayı farklı isim vererek kayıt 
yapabildiniz mi? 

  

 
 
 

DEĞERLENDİRME 
Değerlendirme sonunda “Hayır” şeklindeki cevaplarınızı bir daha gözden geçiriniz. 

Kendinizi yeterli görmüyorsanız öğrenme faaliyetini tekrar ediniz. Bütün cevaplarınız 
“Evet” ise “Ölçme ve Değerlendirme” ye geçiniz.  
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ÖLÇME VE DEĞERLENDİRME 
Aşağıdaki soruları dikkatlice okuyunuz ve doğru seçeneği işaretleyiniz.  
 

1. Aşağıdakilerden hangisi “kalınlık” veren komuttur? 
A) Revolve   B) Extrude  C) Fillet D) Chamfer 

 
2. “Revolve” komutunun anlamı aşağıdakilerden hangisidir? 

A) Parçaya kalınlık verir.   B) Parçayı eksen etrafında döndürür. 
C) Parçaya kavis verir.   D) Parçayı kopyalar. 

 
3. “Box” komutunun görevi aşağıdakilerden hangisidir? 

A) Kutu oluşturur.     
B) Katıları birleştirir. 
C) Katıya pah kırar.     
D) Katıları birbirinden çıkarır. 

 
4. “Küre” komutu aşağıdakilerden hangisidir? 

A) Sphere  B) Fillet C)Mirror  D) Chamfer 
 

5. “Kama” komutu aşağıdakilerden hangisidir? 
A) Sphere  B) Fillet C) Mirror  D) Wedge 

 
6. Aşağıdakilerden hangisi “Extrude” komutunun kısayol simgesidir? 

A)   B)    C)   D)  
 

7. Aşağıdakilerden hangisi “Revolve” komutunun kısayol simgesidir? 

A)   B)    C)    D)  
 

8. Aşağıdakilerden hangisi “Box” komutunun kısayol simgesidir? 

A)   B)   C)    D)  
 

9. Aşağıdakilerden hangisi “Wedge” komutunun kısayol simgesidir? 

A)   B)   C)    D)  
 

10.  Aşağıdakilerden hangisi “Torus” komutunun kısayol simgesidir? 

A)   B)    C)    D)  
DEĞERLENDİRME 

Cevaplarınızı cevap anahtarıyla karşılaştırınız. Yanlış cevap verdiğiniz ya da cevap 
verirken tereddüt ettiğiniz sorularla ilgili konuları faaliyete geri dönerek tekrarlayınız. 
Cevaplarınızın tümü doğru ise bir sonraki öğrenme faaliyetine geçiniz. 

 

ÖLÇME VE DEĞERLENDİRME 
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ÖĞRENME FAALİYETİ-2 
 
 
 
 
 

Üç boyutlu ortamda çizim yapabilecek ve üç boyutlu düzenleme komutlarını doğru 
olarak kullanabileceksiniz. 
 
 
 
 
 

 Çevrenizdeki firmaların teknik çizimle uğraşan birimlerini ziyaret ederek; kullanmış 

oldukları bilgisayar destekli tasarım programlarını araştırınız.  

 İnternet sitelerinden bilgisayar destekli çizim programlarını araştırınız. 

 AutoCAD programının diğer programlara göre avantaj ve dezavantajlarını 

araştırınız. 

 AutoCAD’in kullanıldığı sektörler ve kullanım nedenlerini araştırınız.  

 

2.KATILARI DÜZENLEME KOMUTLARI: 
 

2.1.Katı Modelleri Düzenleme Komutları 
 

Katı nesneleri oluşturduktan sonra, nesneler üzerinde birçok değişiklikler yapabilinir; 
kesit alma, arakesit çıkarma, yüzey çıkarma, yüzeyleri renklendirme, vb. Bu araç 
çubuğundaki komutlarla bu yüzeyleri döndürüp, kesebilir ve bunun gibi birçok işlemler 
kolaylıkla yapılabilir. 
 

Aşağıdaki resimde üç boyutlu katıları düzenleme araç çubuğu görülmektedir.  

 

Resim 2.1: Solids editing araç çubuğu 

Extrude Faces : Yüzeyleri uzatır. 
Move Faces : Yüzeyleri taşır.  
Offset Faces : Yüzeyleri kendi doğrultularında istenilen değer kadar 
ofsetleyerek uzatır. 
Delete Faces : Seçilen yüzeyi silmeye yarar. 

ÖĞRENME FAALİYETİ–2 

ARAŞTIRMA 

AMAÇ 
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Rotate Faces : Yüzeyleri bir eksen etrafında döndürür. 
Taper Faces : Yüzeylere belli bir açı ile eğiklik vermeye yarar. 
Copy Faces : Yüzeyleri kopyalamaya yarar. 
Color Faces : Yüzeylerin rengini değiştirir. 
Copy Edges : Kenar kopyalamaya yarar. 
Color Edges : Kenarların rengini değiştirmeye yarar. 
Imprint : Katı modellerin yüzeylerine damga vurmak veya istenen düzenlemeyi 
yapmakta kullanılır. 
Clean  : Kenar ve yüzey üzerindeki fazla çizgileri siler. 
Separate : Birleşik katıları ayrıştırır. 
Shell  : Katıların istenen kalınlıkta kabuk oluşturur.  
Check  : Katıları denetlemek için kullanılır. 

 
 
2.1.1.Birleştirmek (Unıon ) : 

 
Komut    : union 
Çekme Menü   : Modify → solids Editing → Union 
Solid Editing Araç Çub. : Union düğmesi 
 

Union komutu birbirine temas eden veya etmeyen iki katıyı birleştirme işlemi 
yapılır. Komuta girdikten sonra birleştirmek istediğiniz nesneleri seçerek onaylanır böylece 
iki nesne artık tek tanımlı hale gelmiştir.  

 

Resim 2.2: Union yöntemi ile birleştirilmiş katı cisim 

 
Komut: _union 
Select objects: 1 found 
(Birleştirilecek birinci nesne seçilir.) 
Select objects: 1 found, 2 total  
(Birleştirilecek ikinci nesne seçilir.) 
Select objects: 
(Enter işlemi yapılarak, birleştirme işlemi tamamlanır.) 
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2.1.2.Çıkarmak (Subtrac )  

 
Komut    : subtract 
Çekme Menü   : Modify → solids Editing → Subtract 
Solid Editing Araç Çubuğu : Subtract düğmesi 
 

Subtract komutu Union’dan farkı birleştirme işlemi yerine çıkartma işlemi yapar. Bir 
katı nesneden bir veya birden fazla nesneyi aynı anda çıkartmayı sağlar. Komuta girdikten 
sonra ilk olarak kalacak nesne seçilir ve enter işlemi yapılır. Daha sonra çıkacak olan nesne 
veya nesneler seçilir ve enter ile işlem tamamlanır. 

 

Resim 2.3: Subtract yöntemi ile birbirinden çıkarılmış cisim 

Komut:_subtract 
Select solids and regions to subtract from.  (İlk olarak kalacak olan nesne seçilir.) Select 
objects: 1 found 
Select objects: 
(Enter işlemi yapılır.) 
Select solids and regions to subtract. 
(Çıkartılacak nesne veya nesneler seçilir ve enter ile çıkartma işlemi tamamlanır.) 
Select objects: Specify opposite corner: 0 found 
Select objects: Specify opposite corner: 1 found 
(Enter ile işlem tamamlanır.) 

 

2.1.3.Arakesit Almak (Intersection)  

 
Komut    : intersect 
Çekme Menü   : Modify → solids Editing → Intersect 
Solid Editing Araç Çubuğu : Intersect düğmesi 
 

İntersection komutu ile birbiri ile temas eden iki nesnenin ortak alanları kalır ve 
gerikalan kısımlar çizimden çıkarılır. 
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Resim 2.4: İntersect yöntemi ile arakesiti çıkarılmış cisim 

Komut: _intersect 
Select objects: 1 found 
(Arakesit alınacak ilk nesne seçilir.) 
Select objects: 1 found, 2 total 
(Arakesit alınacak ikinci nesne seçilir.) 
Select objects: 
(Enter ile işlem tamalanır.) 

 
2.1.4.Yüzey Yükseltme ( Extrude Face ) : 

 
Komut    : solidedit 
Çekme Menü   : Modify → solids Editing → Extrude Face 
Solid Editing Araç Çubuğu : Extrude Faces düğmesi 
 

Extrude faces aracı üç boyutlu katı nesnenin yüzeylerinden birini, verilen değerler 
doğrultusunda kendi üzerinde yükseltebilir veya kısaltabilir. Bu yükseltme esnasında 
yükseltmeyi içe veya dışa doğru kapanarak ya da açrak oluşmasını da sağlayabilir.  

 

Resim 2.5: Extrude Face aracı ile yüzeyi yükseltilmiş cisim 
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Komut: _solidedit 
Solids editing automatic checking:  SOLIDCHECK=1 
Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _face Enter a face editing 
option [Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] <eXit>: _extrude 
Select faces or [Undo/Remove]: 1 face found. 
Select faces or [Undo/Remove/ALL]: 
(Nesne üzerinden bir yüzey seçilir. Eğer yanlış seçilen bir yüzey varsa “r” yazarak seçili 
yüzey iptal edilir.) 
Specify height of extrusion or [Path]: 20 
(Yükselme değeri girilir ve enter işlemi yapılır.) 
Specify angle of taper for extrusion <0>: 
(Yükselmenin dik olmasını istiyorsak eğer hiçbir değer girmeden enter işlemi yapıyoruz. 
Eğer içe veya dışa doğru eğimli yükselme istenirse “+ “ ve “-“ değerlerle işlem tamamlanır.) 
Solid validation started. 
(İşlem tamamlanır.) 
Solid validation completed. Enter a face editing option 
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] <eXit>:  
(Eğer başka bir işlem yapılmayacak ise, enter ile işlem tamamlanır.) 

 
2.1.5.Yüzey Taşıma (Move Face)  

 
Komut    : solidedit 
Çekme Menü   : Modify → solids Editing → Move Face 
Solid Editing Araç Çubuğu : Move Faces düğmesi 
 

Move Faces komutu ile bir katı modelin yüzeylerini, kendi doğrultuları üzerinde başka 
bir konuma taşıya bilirsiniz. Fakat bu işlem ile katı modelin taşınan yüzeyle ilişkili diğer 
yüzeylerde şekil değiştirecektir.  

 

 

Resim 2.6: Move Faces aracı ile yüzeyi taşınmış cisim 

Komut: _solidedit 
Solids editing automatic checking:  SOLIDCHECK=1 
Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _face Enter a face editing 
option [Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] <eXit>: _move 
Select faces or [Undo/Remove]: 1 face found. 
(Nesne yüzerinden biri seçilir.) 
Select faces or [Undo/Remove/ALL]: 
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(Nesne üzerinden bir yüzey seçilir. Eğer yanlış seçilen bir yüzey varsa “r” yazarak seçili 
yüzey iptal edilir.) 
Specify a base point or displacement: 
(Seçtiğimiz yüzey üzerinden bir taşıma noktası referans olarak işaretlinir.) 
Specify a second point of displacement: @0,-10,0 
(Koordinat değeri girilir ve enter işlemi yapılır. Nesne kenetleme yöntemi ile de taşınacak 
noktayı belirleye biliriz.) 
Solid validation started. Solid validation completed. 
(İşlem tamamlandı.) 
Enter a face editing option 
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] <eXit>: *Cancel* 
(Başka bir işlem yapılmayacak ise enter ile işlem tamamlanır.) 

 
2.1.6.Yüzey Çoğaltma (Offset Face)  

 
Komut    : solidedit 
Çekme Menü   : Modify → solids Editing → Offset Face 
Solid Editing Araç Çubuğu : Offset Face düğmesi 
 

Offset Faces komutuyla, bir katı nesnenin yüzeylerini öteleye bilirsiniz. Öteleme 
işlemi parçanın içindeki boşluklarada uygulana bilir. Öteleme uzunluğu olarak artı (+) değer 
verilirse, nesne dışarı doğru uzayacak,  eksi  (-)  değer verilirse parçanın içine doğru hareket 
ederek küçülecektir. 

 

 

Resim 2.7: Offset Faces aracı ile yüzeyi çoğaltılmış cisim 

Komut:_solidedit 
Solids editing automatic checking: SOLIDCHECK=1 
Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _face Enter a face editing 
option [Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] <eXit>: _offset 
Select faces or [Undo/Remove]: 1 face found. 
(Ötelenecek yüzey seçilir.) 
Select faces or [Undo/Remove/ALL]: 
(Nesne üzerinden bir yüzey seçilir. Eğer yanlış seçilen bir yüzey varsa “r” yazarak seçili 
yüzey iptal edilir.) 
Specify the offset distance: 20 

mailto:@0
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(Offset değeri girilir ve enter işlemi yapılır. Eğer içe doğru öteleme istenirse  “-“ değerle 
işlem tamamlanır) 
Solid validation started. Solid validation completed.  
(İşlem tamamlanır.) 
Enter a face editing option 
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] <eXit>: *Cancel*  
(Başka bir işlem yapılmayacak ise enter ile işlem tamamlanır.) 

 

2.1.7.Yüzey Silme (Delete Faces)  

 
Komut    : solidedit 
Çekme Menü   : Modify → solids Editing → Delete Faces 
Solid Editing Araç Çubuğu : Delete Faces düğmesi 
 

Delete Faces komutu ile nesnelerin yüzeylerine daha önce yapılmış olan uygulamalar 
silinir ve eski haline getirilir.  

 

 

 
Resim 2.8: Delete Faces aracı ile yüzeyi silinecek cisim 

 
Delete Faces komutuna girilir ve silinmesini istediğimiz;  delik,  fillet, chamfer, eğik 

yüzey, vb. yüzeyleri seçip enter ile onaylıyarak silme işlemi tamamlanır. 

 
Komut: _solidedit 
Solids editing automatic checking:  SOLIDCHECK=1 
Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _face Enter a face editing 
option [Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] <eXit>: delete 
Select faces or [Undo/Remove]: 1 face found. 
(Silinecek yüzey seçilir.) 
Select faces or [Undo/Remove/ALL]: 
(Silme işlemi Enter ile tamamlanır.) 
Solid validation started. Solid validation completed.  
(İşlem tamamlanır.) 
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Enter a face editing option 
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] <eXit>: Solids editing 
automatic checking:  SOLIDCHECK=1 
Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: *Cancel* 
(Eğer başka bir işlem yapmıyacaksak ise enter ile işlem tamamlanır.) 

2.1.8.Yüzeyi Döndürme (Rotate Faces)  

 
Komut    : solidedit 
Çekme Menü   : Modify → solids Editing → Rotate Faces 
Solid Editing Araç Çubuğu : Rotate Faces düğmesi 
 

Rotate faces komutu, katı üzerinde yer alan yüzeyler verilen açısal değer 
doğrultusunda döndürür. Nesnenin yüzeylerine daha önceden yapılmış delik, kanal, vb. 
uygulamalara uygulayabilirnir. Döndürülecek yüzey veya yüzeyleri seçtikten sonra,  bir 
döndürme ekseni tanımlanır ve döndürme açısı verilmesi gerekir. Döndürülen yüzeyin 
arkasında kalan alan katı ile dolduruluyor.  

 

 

Resim 2.9: Rotate Faces aracı ile yüzeyi silinmiş cisim 

Command: _solidedit 
Solids editing automatic checking:  SOLIDCHECK=1 
Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _face Enter a face editing 
option [Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] <eXit>: _rotate 
Select faces or [Undo/Remove]: 1 face found. 
(Yüzey üzerindeki kanalı olusturan yüzeyler seçilir.) 
Select faces or [Undo/Remove/ALL]: 1 face found. Select faces or [Undo/Remove/ALL]: 
Specify an axis point or [Axis by object/View/Xaxis/Yaxis/Zaxis] <2points>: 
(Döndürme ekseninin ilk noktası seçilir.) 
Specify the second point on the rotation axis: 
(Döndürme ekseninin ikinci noktası seçilir.)  
Specify a rotation angle or [Reference]: 180 
(Döndürme açı değeri yazılır ve enter ile tamamlanır.)  
Solid validation started. 
Solid validation completed. 
(İşlem tamamlanır.) 
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Enter a face editing option 
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] <eXit>: Solids editing 
automatic checking:  SOLIDCHECK=1 
Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: *Cancel* 
(Başka bir işlem yapmıyacak ise enter ile işlem tamamlanır.) 

 
2.1.9.Yüzeye Eğim Verme (Taper Faces)  

 
Komut    : solidedit 
Çekme Menü   : Modify → solids Editing → Taper Faces 
Solid Editing Araç Çubuğu : Taper Faces düğmesi 
 

Taper Faces komutu ile nesnelerin yüzeylerine farklı açılarda eğim verilir. Eğim 
verilecek yüzey üzerinde iki noktayla bir eğilme doğrultusu tanımlanır ve eğim açısı derece 
cinsinden verilmesi gerekir. Artı (+) değerli açılar nesnenin içine, eksi (-) değerli açılarda 
nesnenin dışa doğru açı oluşturmasını sağlar. 

 

 

Resim 2.11: Taper Faces aracı ile yüzeye eğim verilmiş cisim 

Komuta girdikten sonra ilk olarak eğim verilecek yüzeyi seçip enter ile onaylıyoruz. 
Bu basamakta ise eğimin nereden başlayıp hangi yöne doğru olacağını iki nokta seçerek 
onaylıyoruz. Yalnız burada dikkat edilmesi gereken husus ise ilk işaretlediğimiz nokta açı 
başlangıcı olacağıdır, bu noktadan itibaren verdiğimiz açıda eğim başlıyacaktır. Bu 
basamağıda bitirdikten sonra bizden eğim açısı isteniyor ve açımızı girerek enter ile 
onaylıyoruz ve işlemimiz tamamlanıyor.  
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Resim 2.12: Taper Faces aracı ile yüzeye eğim verme aşaması-I 

    

Resim 2.13: Taper Faces aracı ile yüzeye eğim verme aşaması-II 

 

 

Command: _solidedit 
Solids editing automatic checking:  SOLIDCHECK=1 
Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _face Enter a face editing 
option [Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] <eXit>: _taper 
Select faces or [Undo/Remove]: 1 face found. 
(Eğim verilecek yüzeyler seçilir.) 
Select faces or [Undo/Remove/ALL]: Specify the base point: 
(Açının başlangıç ve eğimin yönünü belirlemek için ilk nokta işaretlenir.) 
Specify another point along the axis of tapering: 
(Açının bitiş yönünü belirtmek için, ikinci nokta işaretlinir.) 
Specify the taper angle: 20 
(Eğim açı değeri girilir ve enter işlemi yapılır.) 
Solid validation started. 
(İşlem tamamlanır.) 
Enter a face editing option 
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] <eXit>: Solids editing 
automatic checking:  SOLIDCHECK=1 
Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: *Cancel* 
(Başka bir işlem yapılmayacak ise enter ile işlem tamamlınır.) 
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2.1.10.Yüzeyi Kopyalama (Copy Faces)  

 
Komut    : solidedit 
Çekme Menü   : Modify → solids Editing → Copy Faces 
Solid Editing Araç Çubuğu : Copy Faces düğmesi 
 

Copy Faces komutu ile katı bir nesneyi oluşturan yüzeylerden herhengi birinin 
kopyasını çıkarta biliriz. Kopyalanacak yüzey seçilir ve kopyalanan yüzey istenilen yere 
taşınıla bilinir. Bu işlem birden fazla yüzey seçilerekte yapıla bilir.  

 

Resim 2.14: Copy Faces aracı ile yüzeyi k opyalanan cisim 

 
2.1.11. Yüzeyi Renlendirme (Color Faces)  

 
Komut    : solidedit 
Çekme Menü   : Modify → solids Editing → Color Faces 
Solid Editing Araç Çubuğu : Color Faces düğmesi 
 

Color Faces komutu ile bir katı nesnenin bütün yüzeyleri farklı renlerle 
boyana bilir. Bu komutla sadece boyanacak yüzey seçilir ve karşımıza gelen renk 
kartelasından uygun renk seçilir ve işlem tamamlanır.  

 

 

Resim 2.15: Color Faces aracı ile yüzeyleri renklendirilmiş cisim 
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2.1.12.Kenar Kopyalama (Copy Edge)  

 
Komut    : solidedit 
Çekme Menü   : Modify → solids Editing → Copy Edge 
Solid Editing Araç Çubuğu : Copy Edge düğmesi 
 

Color Edge komutu ile bir katı nesnenin bütün çizgilerini tek tek veya birden cok 
çizgiyi aynı anda kopyalana bilinir. Kopyalanacak çizgiler seçilir ve kopyalanan çizgiler 
istenilen yere taşınabilir.  

 

Resim 2.16: Copy Edge aracı ile kenarları kopyalanmış cisim 

 

 

 

2.1.13. Kenar Renklendirme (Color Edge)  

 
Komut    : solidedit 
Çekme Menü   : Modify → solids Editing → Color Edge  
Solid Editing Araç Çubuğu : Color Edge düğmesi 
 

Color Edge komutu ile katı bir nesnenin yüzeylerini sınırlayan tüm çizgileri farklı 
renklerle boyanabilir. Boyanacak yüzey seçilir ve karşımıza gelen renk kartelasından uygun 
renk seçilir ve işlem tamamlanır. Bu komut ile karmaşık modellerde çizgiler farklı renk 
yapılarak daha kolay işlem yapılması sağlanır. 

 

Resim 2.17: Color Faces aracı ile kenarları renklendirilmiş cisim 
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2.1.14.Damga (Imprınt)  

 
Komut    : solidedit 
Çekme Menü   : Modify → solids Editing →  Imprint 
Solid Editing Araç Çubuğu : Imprint düğmesi 
 

Imprint komutu ile katı bir nesnenin yüzeylerinden bir veya daha fazla yüzey üzerine 
bir nesne kullanarak  “damga” basar. Damganın iz bıraktığı yerlerin sınırı, yeni bir yüzey 
oluşturur. Çizgi, birleşik çizgi, 3d birleşik çizgi, elips, spline eğri, vb. nesneler damga 
amacıyla kullanıla bilir.  

 

 

Resim 2.18: Imprint işlemi yapılmış cisim 

Command: _solidedit 
Solids editing automatic checking:  SOLIDCHECK=1 
Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _body 
Enter a body editing option 
[Imprint/seParate solids/Shell/cLean/Check/Undo/eXit] <eXit>: _imprint  
Select a 3D solid: 
(Üç boyutlu katı nesne seçilir.) 
Select an object to imprint: 
(Damgalama için daire seçilir.) 
Delete the source object [Yes/No] <N>: y 
(Damgalama sonucunda elde edilen izin ilk çizgisi silinir onaylama sorulur  “y” yazarak 
silinmesi onaylanır.) 
Select an object to imprint: 
(İşlem tamamlanır.) 
Enter a body editing option 
[Imprint/seParate solids/Shell/cLean/Check/Undo/eXit] <eXit>: 
(Başka bir işlem yapılmayacak ise enter ile işlem tamamlanır.) 
 

Daha sonra,  extrude faces komutuna girilir izin iç bölgesi işaretlenerek, yüksetlme 
değeri girilir.  “ - ” değer girilirse iz parçanın içinden girilen değer kadar çıkartılır.“ enter ile 
işlem tamamlanır.  
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2.1.15.Temizleme (Clean)  

 
Komut    : solidedit 
Çekme Menü   : Modify → solids Editing → Clean 
Solid Editing Araç Çubuğu : Clean düğmesi 
 

Imprint ile damgalanmış nesnelerin damga izlerinin silinmesini sağlar. Komuta 
girdikten sonra silinecek iz işaretlenir ve silinir.  

 

Resim 2.19: Imprint işlemi silinen cisim 

 

2.1.16.Katıyı Ayırma (Separate)  
Komut    : solidedit 
Çekme Menü   : Modify → solids Editing → Separate 
Solid Editing Araç Çubuğu : Separate düğmesi 
 

Separate komutu ile önceden oluşturulmuş fakat birbiri ile temas eden yüzeyi olmayan 
iki nesne gibi görünüp tek tanımlı olan üç boyutlu katı nesneleri bir birinden ayırarak iki 
farklı nesne haline getirir. Komuta girerek ayırmak istenilen nesney seçilir ve işlem 
tamamlanır. 

 

Resim 2.20: Separate işlemi yapılmış cisim 
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2.1.17.Kabuk Oluşturma (Shell)  
 

Komut    : solidedit 
Çekme Menü   : Modify → solids Editing → Shell 
Solid Editing Araç Çubuğu : Shell düğmesi 
 

Shell komututu ile üç boyutlu katı nesnelere belirlenen et kalınlığında kabuk atılır. 
Kabuk kalınlığına (+) değer girilirse nesnenin dışına kabuk atar, (-) değer girilirse nesnenin 
iç kısmına kabuk atar. 

 

Resim 2.21: Shell işlemi yapılmış cisim 

Command: _solidedit 
Solids editing automatic checking:  SOLIDCHECK=1 
Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _body 
Enter a body editing option 
[Imprint/seParate solids/Shell/cLean/Check/Undo/eXit] <eXit>: _shell 
Select a 3D solid: 
(Üç boyutlu katı nesne seçilir.) 
Remove faces or [Undo/Add/ALL]: 2 face found, 2 removed. 
Remove faces or [Undo/Add/ALL]:  
(Silinmesi istenilen yüzey seçilir ve enter işlemi yapılır.) 
Enter the shell offset distance: 1 
(Kabuk kalınlığını “2” yazıp enter ile onaylıyorum.) 
Solid validation started. Solid validation completed.  
(İşlem tamamlandı.) 
Enter a face editing option 
[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] <eXit>: Solids editing 
automatic checking:  SOLIDCHECK=1 
Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: *Cancel* 
(Eğer başka bir işlem yapmıyacaksak enter ile onaylıyarak işlemimizi tamamlıyoruz.)  

2.1.18.Köşeleri Yuvarlama (Fillet) 
 

Komut : Fillet 

Çekme Menü : Modify → Fillet 
Modify Araç Çubuğu : Fillet düğmesi 

Filet aracı ile iki boyutlu ve üç boyutlu katı modellerin köşelerini istenilen yarıçap 
değeri kadar yuvarlatmamızı sağlar. Üç boyutlu katı neslerde yuvarlatma işlemi, iki boyutlu 
ortamdan faklı olarak bir veya birden çok kenarı birbirinden bağımsız olarak seçip aralarını 
yuvarlıya bilirsiniz.  
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İlk olarak yuvarlatılacak kenar seçilir,  radius değeri verilir ve yuvarlatılacak diğer 
köşeler seçilir ve enter ile işlem tamamlanır. 

 

Resim 2.22: Fillet uygulaması 

Komut: _fillet 
Current settings: Mode = TRIM, Radius = 0.0000 
Select first object or [Polyline/Radius/Trim] 

(Fillet ile kırılacak köşe seçilir.) 
Enter fillet radius <0.0000>: 4 

(İstenilen fillet değeri yazılıp enter işlemi yapılır.) 
Select an edge or [Chain/Radius]: 

(1. köşe seçilir.) 
Select an edge or [Chain/Radius]: 

(2. köşe seçilir.) 
Select an edge or [Chain/Radius]: 

(3. köşe seçilir.) 
3 edge(s) selected for fillet. 

(Enter ile fillet işlemi tamamlınır.) 
 

Fillet komutu ile istenirse, aynı anda birbirinden farklı değerlerde fillet işlemi 
yapılabilinir. 
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Resim 2.23: Fillet uygulaması 

 

Komut: _fillet 

Current settings: Mode = TRIM, Radius = 0.0000 

Select first object or [Polyline/Radius/Trim]: 

(Fillet kırılacak köşe seçilir.) 

Enter fillet radius <0.0000>: 4 

(İstenilen fillet değeri yazılıp enter işlemi yapılır.) 

Select an edge or [Chain/Radius]: 

(1. köşe seçilir.) 

Select an edge or [Chain/Radius]: 

(2. köşe seçilir.) 

Select an edge or [Chain/Radius]:r  

(3. köşeye farklı bir radius değeri girmek için “r” yazıp Radius yöntemine girilir.) 

Enter fillet radius <4.0000>: 10 

(İstenilen fillet değeri yazılıp enter işlemi yapılır.) 

Select an edge or [Chain/Radius]: 

(3. köşe seçilir.) 

3 edge(s) selected for fillet. 

(Enter ile fillet işlemi tamamlanır.) 

 

 

 

2.1.19.Pah Kırma (Chamfer) 
 

Komut : chamfer 

Çekme Menü : Modify → Chamfer 

Modify Araç Çubuğu : Chamfer Düğmesi 
Chamfer aracı ile iki boyutlu ve üç boyutlu katı modellerin köşelerini istenilen değer 

kadar pah kırmamızı sağlar.  
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Üç boyutlu katı neslerde pah kırma işlemi pah kırma komutuna girdikten sonra, 
işaretlenen ilk kenara temas eden yan yüzlerden hangisini esas alınacağını sorar, enter ile 
seçilen kenara en yakın yüzey esas alınır. Bu işlemden sonra esas yüzeyden alınacak pah 
miktarı girilir. Diğer yüzeyden kırılacak pah miktarı girilir ve işlem enter ile tamamlanır.   

 

Resim 2.23: Chamfer Uygulaması 

Command: _chamfer 
(TRIM mode) Current chamfer Dist1 = 0.0000, Dist2 = 0.0000 
Select first line or [Polyline/Distance/Angle/Trim/Method]: 

(Temel yüzeyi belirtmek için bir kenar seçilir.) 
Enter surface selection option [Next/OK (current)] <OK>: (Enter ile onaylanır.)  
Specify base surface chamfer distance <0.0000>: 8 

(Temel yüzeyden kırılacak pah miktarı yazılır ve enter işlemi yapılır.) 
Specify other surface chamfer distance <10.0000>: 10 

(Diğer yüzeyden kırılacak pah miktarı yazılır ve enter işlemi yapılır.) 
Select an edge or [Loop]: Select an edge or [Loop]: 

(Pahın uygulanacağı kenarlar seçilir ve enter ile işlem tamamlanır.) 
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2.2.Görsellik İşlemleri 
 

Render kelime anlamı itibari ile sunmak, derlemek, son haline getirmek manasına 
gelmektedir. Render, gerçekçi tonlarda geçekçi renkler,  yüzey yansımaları,  yüzeylerin 
malzeme ve doku ile kaplanması, ışık ve gölge ayarları yapabilme özellikleri sağlayan 
araçtır.  
 

 

Resim 2.24: Render araç çubuğu 

 

Render alama işlemi bir süreçtir ve bu sürecin her bir aşamasında ayrı ayrı çalışma 
yapılması gerekir.   

 
Modellleme: Kalınlığı veya yüzeyi olmayan,  yalnızca çizgilerden oluşmuş nesneler Render 
edilemez. 
 
Bakış Açısı: Programın bakış açıları kullanılarak bakış açıları oluşturulur. Viewpoint, 
Dynamic View veya 3D Orbit ile oluştururulan bakış açıları isimlendirilerek Named View 
liste de saklınır. 
 
Işık: Işık kaynakları oluşturmamıza yarayan komuttur. Ortam, noktasal, uzak ve spot ışık 
kaynakları mevcuttur.  
 
Sahne: Model için sahne oluşturmamıza yarayan komuttur. Bakış açısı, ışık kaynakları ve 
diğer öğeler ile birlikte bir sahne haline getirilir ve oluşturulan sahneye bir ad verilerek 
kaydedilir.  
 
Malzeme Kaplama: Model yüzeylerine malzeme atanmasına yarayan komuttur. Gerçekçi 
bir görüntü elde edilmesi için modellere verilen renkler yeterli değildir. Bu nedenle nesne 
yüzeylerine sanal görüntüler elde etmek için yapısal dokular oluşturulur.  
 
Malzeme Döşeme: Bir model veya nesneye malzeme ataması yapmak tek başına 
yeterlideğildir. Yanı zamanda kaplanan malzemenin, nesne  yüzeyine doğru olarak 
döşenmeside gerekir.  
 
Render: Gerçekçi,  Foto- Gerçekçi ve Işın izlemeli Render yapmamıza olanak tanıyan 
komuttur.  
Kaydetme: Görüntüyü bir ad vererek saklamamıza yarayan komuttur. Bitmiş görüntüyü 
GIF,  TIFF,  EPS vb. benzeri fortmatta resim dosyası olarak saklayabiliriz.  
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2.2.1.Scene (Sahne) 

 
Komut   : secene 
Çekme Menü  : Wiew → Render →Scene 
Render Araç Çubuğu : Scene düğmesi 

 
Komuta girdikten sonra ekrana Scene diyalog kutusu açılacaktır. Daha önce 

kaydedilmiş sahneler var ise pencerede onlarda görünecektir. Yeni bir sahne oluşturmak için 
New düğmesini tıklayıp New Scene diyalog kutusunu açarak yeni sahneler oluşturulur. 

 

 

Resim 2.25: Scene diyalog kutusu 

 

Scene Name satırına oluşturulacak sahnenin ismini yazılır, Views liste kutusundan 
daha onceden isim verip kaydedilen görünüşlerden istenilen tıklanıp aktif hale getirilir. 
Yanındaki Lights listesinde daha önceden oluşturulan ışıkların hepsi listelenecektir. Buradan 
istenilirse ALL ile hepsini birden aktif ha le getirilir veya tek olarakta seçilebilir. Bu işlemler 
tamamladıktan sonra ok tuşuna basılarak işlem tamamlanır ve Scene diyaloğ kutusuna geri 
dönülür. 

 

    

Resim 2.26: New Scene diyalog kutusu 

Daha önceden oluşturulan sahnelerde değişiklik yapmak istenirse Modify ile gerekli 
değişiklikler yapılabilir veya Delete ile istenilen sahneler silinebilir.  
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2.2.2.Malzeme (Materıals) 

 

Komut   : rmat 
Çekme Menü  : Wiew → Render →Materials 
Render Araç Çubuğu : Materials düğmesi 

 
Materials komutuna girdikten sonra ekrana Materials diyalog kutusu gelir. Pencerenin 

solda Materials listesi bulunmaktadır. Bu listede, çizimdeki nesnelere iliştireceğimiz 
kaplama malzemeleri yer alır. 
 

Diyalog kutusunun orta kısmında seçilen malzemenin görüntülendiği bir ön izleme 
kutusu bulunmaktadır, ön izleme yapılabilmesi için malzemenin aktif hale getirilmesi 
gerekir, ön izleme için Preview düğmesine tıklanmalıdır. Seçili malzemeyi Preview’in 
altındaki kutudan Sphere veya Cube  seçeneklerinden biri seçilerek, küp veya silindir 
üzerinde ki kaplaması görülebilir. Materials Library düğmesini tıklayarak Materials 
Library diyalog kutusuna ulaşıp buradan istenilen malzemeyi menüye dâhil edebiliriz.  

 

 

Resim 2.27: Materials Library diyalog kutusu 

Malzemeyi seçtikten sonra seçilen malzemenin nesne üzerine kaplanması işlemi 
yapılır. Attch düğmesi ile çizime dönülür ve malzeme kaplanacak nesne seçilir. Eğer 
malzeme kaplı olan bir nesne malzemeden temizlemek istenirse Detach düğmesini 
tıklanarak çizime geri dönülür ve malzemenin kaldırılacağı nesne seçilir.  
 

By ACI düğmesi, malzemeye renkler atamamızı sağlar. By ACI düğmesine basılınca 
ekrana Attach By AutoCAD Color Index kutusu gelir. Select A Material listesinden 
malzeme seçilir. Buradaki Attach düğmesi ile Select ACI listesinden seçilen çizim rengine 
malzeme ataması yapılabilir. Malzeme kaplanan rengin numarasının yanında malzeme adı 
görünür.  
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Resim 2.28: Attach By AutoCAD Color Index kutusu 

By Layer düğmesi, malzemeye katmanlar atanmasını sağlar. By Layer düğmesine 
basıldığında ekrana Attach By Layer kutusu gelir. Select Layer listesinden layer seçilir. 
Detach komutu ile bir katmanı malzemeden temizlenebilir.  

 

Resim 2.29: Attach By Layer kutusu 

 

Malzeme kütüphanesinden malzeme seçmek istenilmesse Materials Library komutuna 
girilir veya Materials diyalog kutusundayken Materials Library düğmesine tıklanır ve 
Materials Library diyalog kutusuna ulaş ılır. Burada Materials List adlı liste kutusunda 
nesnelere iliştirilecek malzemeleri eklemek için, Library List kutusundan eklemek istenilen 
malzeme seçilir ve Import düğmesi yardımıyla malzeme listeye dâhil edilir. Ayrıca 
Materials List kutusuna eklenilen her bir malzemeyi Export ile listeden çıkartabiliriz 
işlemleri tamamladıktan sonra ok düğmesini tıklayarak işlem tamamlanır. 
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Resim 2.30: Materials Library diyalog kutusu 

 

2.2.3. Background (Artalan Kullanmak) 

 
Komut   : background 
Çekme Menü  : Wiew → Render →Background 
Render Araç Çubuğu : Background düğmesi 

 
Render edilmiş modelin arka planına çeşitli renkler ve resimler yerleştirebiliriz. 

Komuta girdikten sonra ekrana Background Diyalog kutusu gelir. Render edilecek 
sahnenin arkasına dört çeşit artalan eklene bilinir.  

 

 

Resim 2.31: Background diyalog kutusu 

 

Solid: Tek renkli bir artalan ekler. Bunun rengini Colors bölgesindeki ayar çubuklarının 
sağladığı ayarları kullanarak değiştirebiliriz. Color System ile kullanacağımız renk sistemine 
karar verebiliriz. (RGB veya HLS). AutoCAD Background onay kutucuğu, işaretli olması 
durumunda, çizim penceresinin art olan olarak kullanır.  
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Gradiend:  İki veya üç renkten oluşan bir degrade art alan oluştrur.  Colors bölgesinde ki 
ayar çubuklaru kullanılarak degrade zeminin Top (üst), Middle (orta) ve Bottom (alt) 
kısımlarının renklerini değiştirebilirsiniz. Degrade zeminin kısımlarının genişliklerini ve 
açısını değiştirmek için Horizon (ufuk-degrasyonun ortası), Height (yükseklik-ikinci 
rengin başlangıcı) ve Rotation   (değrasyonun dönme açısı)   ayarlarını kullanabilirsiniz. İki 

renkli degrade renk kullanılacağı zaman Height “0” olamalıdır.  
 
Image: Artalana bir bitmap resmi yerleştirilmesi ne olanak tanır. Image bölgesindeki Find 
File düğmesini kullanarak diyalog kutusuna erişip bir bitmap resim dosyasını 
ekleyebilirsiniz. Resim dosyası,  AutoCAD’in tanımladığı formatlardan herhangi biri olabilir.  
Adjust Bitmap düğmesi ise Adjust Background Bitmap Placement diyalog kutusunu 
getirir ve buradan aynı nesneye malzeme döşer gibi, Bitmap resmin sahneye olan oranını ve 
yerleşimini ayarlayabilirsiniz.  
 
Merge: O anda kullandığınız modeli ve sahneyi artalan olarak kabul eder. 

 

2.2.4.Sahne Işıkları (Lıghts) 

  
Komut   : light 
Çekme Menü  : Wiew → Render →Light 
Render Araç Çubuğu : Light düğmesi 

 
Light komutuna girdikten sonra ekrana, Light diyalog kutusu gelecektir. Önce North 

Location düğmesine basıp ekrana gelecek olan North Location diyalog kutusundan, render 
edilecek sahnenin kuzey yönünü değiştirme yoluna gidebilirsiniz. North Location diyalog 
kutusundaki Angel metin kutusuna yazarak veya ayar çubuğuyla bunu değiştirebilirsiniz. 
 

Modelin yerleşimi ve gün ışığının kullanımı açısından bunun ayarı gerekebilir. 
Özellikle dış mekân render çalışmalarında daha yararlı olacaktır.  

 

   

Resim 2.32: Light diyalog kutusu 

Light diyalog kutusunda ilk anda yalnızca Ambient Light ayarları yapılabilmektedir. 
Ambient Lightile birlikte kullanacağımız ışık kaynağının türünü New düğmesi ile yeni bir 
kaynak oluşturup light listesine adı yazılır. Her ışık türü için ayrı bir diyaloğ kutusu 
açılacaktır.  
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Ambient Light: Elle tutulur bir ışık kaynağı değildir. Ortamın zifiri karanlık olmasını 
önleyecek bir ışık kaynağıdır. Yani ortam ışık kaynağıdır.  
 

 

Resim 2.33: Light diyalog kutusu Ambient Light ayar bölümü 

Amber Light bunun daha fazlasını sağlar. Nesnemize hiç ışık kaynağı vermeden 
Render etsek bile görebilmemize imkân veren bir ışıktır.  Ortam ışığının rengini kırmızı 
(Red), yeşil (Green), mavi (Blue) renklerini çeşitli oranlarda birbiriyle karıştırarak veya 
renk yelpazesinden seçerek ayarlayabilirsiniz. Bunun iki yolu vardır; Select Custom Color 
veya Select From ACI düğmelerini tıklayarak renk kartelasından isetediğiniz rengi 
seçebilirsiniz. 

 

Point Light: Noktasal ışığın başlıca özelliği, kendisinin parlaması ve istenmedikçe, 
çevresindeki nesnelere gölge atmamasıdır. Noktasal ışığın ayaralarını yapmak için New 
düğmesini tıklanır New Point diyalog kutusuna ulaşıyoruz. Buradan istenilen ayarlar yapılır.  

 

Resim 2.34: New Point Light diyalog kutusu 

Light Name: Işık kaynağına vereceğimiz ismi yazacağımız metin kutusu 
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Intensity: Işık kaynağının şiddetini metin kutusuna yazarak yada ayar çubuğu ile ayarlanır. 

 

Position: Bu bölgede, ışık kaynağının konumuna ilişkin ayarlar yapılır.  

 

Modify: Bu komut düğmesiyle ışığın 3 boyutlu uzaydaki konumuna ilişkin ayarlar yapılır.  

 

Show: Yerleştirdiğimiz ışık kaynağının koordinatlarını görmek için bu düğme kullanılır.  

 
Color: Işığın rengini az önce Ambient Light konusunda ayarladığımız gibi ayarlıyoruz.  
 
Attenuation: Bu ayar, ışık şiddetinin uzaklık içinde nasıl zayıflayacağını kontrol 
etmemizi sağlar. 

 
None: Erimeyi durdurur, ışığın uzaklığa bağlı olarak güçten düşmesini engeller. 

 
Inverse Linear:  Işık şiddetini ters orantılı olarak yavaşlatır. 
Inverse Square: Işık şidetini karesiyle orantılı olarak zayıflatır.  
Shadow Options:  Eğer Shadow bölgesindeki Shadow On onay kutucuğu işaretlenirse 
sahnedeki gölge ayarlarını yapabilirsiniz.  

 

Resim 2.35: Shadow On onay kutucuğu 

Shadow Volumes/Raytrace Shadows: Işın izlemeli gölgeler elde etmemizi sağlar. 

 
Shadow Softness: Düşen gölgenin piksel olarak yoğunluğunu ayarlamamızı sağlar. 
Burada enyüksek değer engerçekçi gölgeyi verir fakat render süresinide uzatır.  
 
Shadow Softness: Gölgenin kenarlarının keskinliğini 1 ile10 arasında değişen 
değerlerle ayarlar. Uygun olanı ise 2 ile 4 arasındaki değerlerdir.  
 

Shadow Bounding Objects: Ekranda bir pencere çizdirerek gölgeleri kırpılacak 

nesneleri seçmemizi ister.  

 
Distant Light: Uzaktan gelen ışığa örnek olarak güneşi gösterebiliriz. Distant Light’ı 

seçtikten sonra New Düğmesini tıklayarak New Distant Light Diyalog kutusuna ulaşırız. 
Yapacağımız işler point Light’a başlarda benzerliklik gösteriyor, Başlıca farkı ışık 

kaynağının yeridir.  

 

Light Name: Işık kaynağına vereceğimiz ismi yazacağımız metin kutusu 



  

53 
 

 
Intensity:  Işık kaynağının şiddetini yametin kutusuna yazarak ya da yada ayar çubuğu ile 
ayarlıyoruz. 
 
Color: Işığın rengini az önce Ambient Light konusunda ayarladığımız gibi ayarlıyoruz. 
Değişen hiç birşey yok aynısı. 
 
Shadow Options: Eğer Shadow bölgesindeki Shadow On onay kutucuğunu işaretlersek bu 
düğme ile sahnedeki gölge oyunlarına bir ölçüde hâkim olabilirsiniz.   

 
Altitude: Uzak ışık kaynağının yüksekliğini belirlemek içinvarış noktasıyla yaptığı 
açısını işaretleyici ile iletkiyi tıklayarak belirleyebilirsiniz. 

 
Light Source Vector: Işık kaynağının koordinatlarını X,Y,Z metin kutularına sayısal 
değer olarak yazıp verebilirsiniz.  

 
Modfiy:  Bu düğmeyle ışık kaynağının yerini çizime gidip,  sezgisel olarakta işaretleye 
bilirsiniz. 

 

Spot Light: Spot Işığı,  nesnenin belirli bir bölgesine doğrusal bir ışının konik olarak 
ulaşıp düşmesini ve çeşitli ışık/gölge efektleri oluşturmasını sağlar. Spot Light’ı seçtikten 
sonra New Düğmesini tıklayarak New Spot Light diyalog kutusuna ulaşırız. 

 

 

Resim 2.36: Shadow On onay kutucuğu 

Light Name: Işık kaynağına vereceğimiz ismi metin kutusuna yazarız. 

 
Intensity: Işık kaynağının şiddetini metin kutusuna yazabilir veya ayar çubuğuyla 
ayarlanabilir.  
Position: Bu bölgede, ışık kaynağının konumu ile ilgili ayarları yapılır. 
Modify: Burada ışığın, üç boyutlu uzaydaki konumu belirlenir. 

 
Show:  Yerleştirdiğimiz ışık kaynağının koordinatlarını görmek için bu düğme kullanılır.  

 
Color: Işığın rengini az önce Ambient Light konusunda ayarladığımız gibi ayarlarız.  
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Hotspot:  Bilindiği gibi spot ışıkları konik olarak ışık yayarlar.  Hotspot,  bu koninin iç 
kısmında yer alır ki, bu ışığın etkin olarak değişen dairesel izdüşümlü konik kısmıdır. 
Şiddetini metin kutusuna yazabilir veya ayar çubuğuyla ayarlayabiliriz. 

 
Attenuation: Bu ayar, ışık şiddetinin uzaklık içinde nasıl zayıflayacağını kontrol etmemizi 
sağlar. 

 

None: Erimeyi durdurur, ışığın uzaklığa bağlı olarak güçten düşmesini engeller. 
 

Inverse Linear: Işık şiddetini ters orantılı olarak yavaşlatır.  

 
Inverse Square: Işık şidetini karesiyle orantılı olarak zayıflatır.  
 

Bütün ışık ayarları yaptıktan sonra Light diyalog kutusuna geri dönülür. Burada 
Light liste kutusunda isim verilmiş ışıkların listesi görülür. Bunlar üzerinde Modify 

düğmesi kullanılarak değişiklik yapabilir veya herhangi biri seçilip,  Delete düğmesi ile 
silinebilir.  

 

2.2.5.Render 

 
Komut   : Render 
Çekme Menü  : Wiew → Render →Render 
Render Araç Çubuğu : Render düğmesi 

 
Işıklar oluşturulup, sahne hazırlanıp, gerekli efeklerde verildikten sonra sıra son 

olarak Render işlemi yapılır. Render işleminden önce bazı önemli ayarlar yapılmalıdır. Bu 
ayarlar Render diyalog kutusunda yapılır.  

 

Resim 2.37: Render diyalog kutusu 

Render komutana girdikten sonraekrana Render diyalog kutusu geliyor.  Burada 
yapılması gereken ilk işlem Render Type ile Render işleminin türünün belirlenmesidir. 
Burada karşımıza üç seçenek çıkar: 
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Render: Kalite li sonuç vermez ve a ma  oldukça hızlıdır.  
 
Photo Real: Fotoğraf kalitesine yakın gerçeklikte sonuç verir. 

 
Photo Raytrace : Fotoğraf kalitesine iyice yaklaşan, çok gerçekçi gölgeli ve yansımalı 
sonuçlar üretir.  

 
Bu seçeneklerin hemen altında bir liste görünür: Scene To Render. Render edilmek 

üzere daha önceden isim verip kaydedilen sahnelerden render edilecek sahne seçilir. Eger 
hazır bir sahne yok ise Gurrent View (Güncel Görünüm) seçeneği ile o an kullanılan 
ekranı render edebiliriz. Gerekli ayarlamalar yapıldıktan sonra render işlemi tamamlanır.  
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UYGULAMA FAALİYETİ 

  

 

İşlem Basamakları 

 

Öneriler 

 
 Katı model oluşturunuz. 

 

 
 
 “Chamfer” komutunu giriniz. 

 
 “Distance” mesafe seçeneği için kısaca “D” 

yazıp enter tuşuna basınız. 
 
 “First Distance” ilk mesafe seçeneği için 5 

giriniz.  
 
 “Second Distance” ikinci mesafe seçeneği 

için 5 giriniz.  
 
 “Base surface selection” Pah kırılacak kenarı 

seçiniz. Enter ile işlemi tamamlayınız. 
 

 
 Bilgisayar destekli çizim 

programını çalıştırınız. 
 

 Çizdiğiniz üç boyutlu resimi 
açınız. 

 
 Modify araç çubuğundan 

“chamfer” ikonuna tıklayarak 
komutu çalıştırabilirsiniz.  

 
 Ayarlar menüsünden chamfer 

komutunu çalıştırabilirsiniz. 
 
 Komut satırından “Command: 

chamfer” yazarak komutu 
çalıştırabilirsiniz. 

 
 Belirli aralıklarla kayıt yapınız. 

UYGULAMA FAALİYETİ 
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 Katı model oluşturunuz. 

 
 

 Köşe yuvarlatma (Fillet)komutunu giriniz. 
 

 Radius seçeneği için kısaca “R” yazıp enter 
tuşuna basınız. 
 

 Specify fillet radius: Yuvarlama yarıçapını 5 
mm veriniz.  
 

 Select first object: Yuvarlanacak kenarı 
seçiniz. 

 
 Select an edge: Katı kenarlarını ayrı ayrı 

seçerek fillet uygulayınız. 

 
 Bilgisayar destekli çizim 

programını çalıştırınız. 
 

 Modify Araç çubuğundan “Fillet” 
komutunu çalıştırabilirsiniz. 
 

 Ayarlar menüsünden “Fillet” 
komutunu çalıştırabilirsiniz. 

 
 Komut satırından “Command: 

fillet” yazarak komutu 
çalıştırabilirsiniz. 

 
 Belirli aralıklarla kayıt yapınız. 
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KONTROL LİSTESİ 
Bu faaliyet kapsamında aşağıda listelenen davranışlardan kazandığınız beceriler için 

Evet, kazanamadığınız beceriler için Hayır kutucuğuna  (X) işareti koyarak kendinizi 
değerlendiriniz.  
 

Değerlendirme Ölçütleri Evet Hayır 

1 Programı çalıştırabildiniz mi?    

2 
Menü çubuğundan “Chamfer” komutunu 
çalıştırabildiniz mi?  

  

3 “Chamfer” işlemini yapabildiniz mi?   

4 
Menü çubuğundan “Fillet“ komutunu çalıştırabildiniz 
mi? 

  

5 “Fillet” işlemini yapabildiniz mi?    

6 
Yaptığınız çalışmayı farklı isim vererek kayıt 
yapabildiniz mi? 

  

 
 
 

DEĞERLENDİRME 

 
Değerlendirme sonunda “Hayır” şeklindeki cevaplarınızı bir daha gözden geçiriniz. 

Kendinizi yeterli görmüyorsanız öğrenme faaliyetini tekrar ediniz. Bütün cevaplarınız 
“Evet” ise “Ölçme ve Değerlendirme” ye geçiniz.  
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ÖLÇME VE DEĞERLENDİRME 
Aşağıdaki soruları dikkatlice okuyunuz ve doğru seçeneği işaretleyiniz.  

 

1. Aşağıdakilerden hangisi Kullanıcı Koordinat Sistemini veren komuttur? 
A) Revolve  B) Ucs   C) Fillet  D) Chamfer 

 

2. “Subtract” komutunun anlamı aşağıdakilerden hangisidir? 
A) Parçaya kalınlık verir. 
B) Parçayı eksen etrafında döndürür. 
C) Parçaya kavis verir. 
D) Katıları birbirinden çıkarır. 

 

3. “Union” komutunun görevi aşağıdakilerden hangisidir?  
A) Katıları birleştirir.  
B) Katıların kesitini alır. 
C) Katıya pah kırar. 
D) Katıları birbirinden çıkarır. 

 

4. Doğrusal ve dairesel çoğaltma komutu aşağıdakilerden hangisidir? 
A) Array  B) Fillet  C) Mirror  D) Chamfer 

 
5. “Revolve” komutunun anlamı aşağıdakilerden hangisidir? 

A) Parçaya kalınlık verir.    C) Parçaya kavis verir. 
B) Parçayı eksen etrafında döndürür.   D) Parçayı kopyalar. 

 
6. Aşağıdakilerden hangisi “chamfer” komutunun kısayolu simgesidir?  

A)   B)    C)    D)  
 

7. Aşağıdakilerden hangisi “fillet”komutunun kısayolu simgesidir?  

A)   B)    C)    D)  
 

8. Aşağıdakilerden hangisi ”shell” komutunun kısayolu simgesidir? 

A)   B)    C)    D)  
 
9. Aşağıdakilerden hangisi “intersect” komutunun kısayolu simgesidir?  

A)   B)    C)    D)  
 

10. Aşağıdakilerden hangisi “slice” komutunun kısayolu simgesidir?  

A)   B)    C)     D)  
DEĞERLENDİRME 

Cevaplarınızı cevap anahtarıyla karşılaştırınız. Yanlış cevap verdiğiniz ya da cevap 
verirken tereddüt ettiğiniz sorularla ilgili konuları faaliyete geri dönerek tekrarlayınız. 
Cevaplarınızın tümü doğru ise “Modül Değerlendirme”ye geçiniz.  

 

ÖLÇME VE DEĞERLENDİRME 
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MODÜL DEĞERLENDİRME 
 
 

Aşağıdaki soruları dikkatlice okuyunuz ve doğru seçeneği işaretleyiniz.  

 
1.  Aşağıdakilerden hangisi “kalınlık” veren komuttur? 

A) Revolve   B) Extrude C) Fillet  D) Chamfer 
 

 
2. “Küre” komutu aşağıdakilerden hangisidir? 

A) Sphere  B) Fillet C) Mirror  D) Chamfer 
 

3. “Kama” komutu aşağıdakilerden hangisidir? 
A) Sphere  B) Fillet C) Mirror  D) Wedge 

 
4. Aşağıdakilerden hangisi “chamfer” komutunun kısayolu simgesidir?  

A)   B)    C)    D)  
 
5. Aşağıdakilerden hangisi ”shell” komutunun kısayolu simgesidir? 

A)   B)    C)    D)  
 
 

 

DEĞERLENDİRME 
Cevaplarınızı cevap anahtarıyla karşılaştırınız. Yanlış cevap verdiğiniz ya da cevap 

verirken tereddüt ettiğiniz sorularla ilgili konuları faaliyete geri dönerek tekrarlayınız. 
Cevaplarınızın tümü doğru ise bir sonraki modüle geçmek için öğretmeninize başvurunuz. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

MODÜL DEĞERLENDİRME 
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CEVAP ANAHTARLARI 
 
 

ÖĞRENME FAALİYETİ-1 CEVAP ANAHTARI 
 

1 B 

2 B 

3 A 

4 A 

5 D 

6 B 

7 B 

8 A 

9 A 

10 C 

 

ÖĞRENME FAALİYETİ-2 CEVAP ANAHTARI 
 

1 B 

2 D 

3 A 

4 A 

5 B 

6 C 

7 B 

8 D 

9 C 

10 D 

 

 

 

CEVAP ANAHTARLARI 
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MODÜL DEĞERLENDİRME CEVAP ANAHTARI 

 
1 B 

2 A 

3 D 

4 C 

5 D 
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